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Section1  Specifications

In this section

¢ Optimum system requirements
¢ Minimum system requirements
e Logger compatibility

Specifications are subject to change without notice.

Optimum system requirements

Microsoft Windows 2000, Windows XP, Windows Vista (home basic, home

Operating system premium, business, ultimate editions)

Processor 1.00 GHz Pentium class or equivalent
Memory 512 MB

Disk space 100 MB

Monitor 1280 x 800 pixels

Minimum system requirements?

Microsoft Windows 2000, Windows XP, Windows Vista (home basic, home

Operating system premium, business, ultimate editions)

Processor 400 MHz Pentium IlI
Memory 128 MB
Disk space 100 MB'
Monitor 800 x 600 pixels
Logger compatibility

Sigma 910

Sigma 920

Sigma 930
Flow meters Sigma 950

Sigma 980

Sigma 911

Sigma 940

Sigma Rain Reader
Samplers Sigma 900 MAX
Data transfer units Sigma DTU2

InSight®—site and database files open in Flo-Center

Data management software

Vision®—database files open in Flo-Center

1 Additional disk space is required for retrieved loager data and site files.

2 While Flo-Center has been tested with minimum system requirements, performance is slow and some program features may
not be accessible.
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Section 2 General information

Product overview

¢ General product information
* Physical connections

e Data management

* Analysis and reporting

¢ Flo-Center view options

2.1 General product information

Flo-Center™ Software is a Microsoft® Windows®-based application that enables
communication between Sigma devices with remote programming capability. With
Flo-Center, data collected by Sigma devices can be configured, downloaded, organized
and analyzed.

Other Flo-Center Software features include:

* The ability to create graphs and reports that combine and time-shift data from more
than one site for analysis

¢ A scalable off-the-shelf Windows compatible database
* Enhanced data editing abilities

¢ Enhanced download scheduling abilities

2.2 Physical connections
Flo-Center has two options for communication with Sigma devices:
¢ RS232 connection to logger

¢ Modem connection to logger

2.3 Data management

Site data

Sites and site data can be organized into a multi-level hierarchy. Data is collected and
stored either to a file or a database. Original data values are preserved while the user
modifies versions of the data for analysis or reporting. Data integrity is preserved even if
multiple users access the data simultaneously.

Remote programming

Remote programming templates are used to store a set of programmable settings.
Settings are configured through the remote programming dialog and applied to a Sigma
device or set of similar devices.

Remote sensor calibration

Sigma sensors connect directly to the flow meter or sampler. The sensor can be
calibrated by communicating with the flow meter or sampler through the Flo-Center
remote programming interface.




General information

Data download

Logged channel data can be downloaded from the flow meter or sampler to Flo-Center
and includes:

* Site location

e Settings summary

* Logged events

e Sample history

* Channel attributes

*  Current status

* The remote programming template

The download can include all logged data or only data logged since the last download.
Flo-Center stores the data in site files and in the database, if desired.

2.4 Analysis and reporting

Scheduled download and report generation

The Flo-Center application allows scheduled data downloads. Each site can be
scheduled with multiple download times. Report generation can also be scheduled to run
after successful data download.

Graphs and tabular reports

Graphs or tabular reports are used to publish, archive or export data to other analysis
applications. Predefined graphs and report templates can be customized by the user.

2.5 Flo-Center view options

Flo-Center has two graphical interface views: Welcome screen and Normal screen. The

Welcome view is the default option after initial installation, and offers a product overview
for new users. Users with prior experience using InSight or Vision software may prefer to
work with the Normal view.

There is no functional difference between the views. Views are toggled from the View
menu, by the status bar menu at the bottom of the screen (Welcome screen view or
Normal screen view) or by keyboard shortcut.

View>Welcome Screen

Fdit | Migw Connect Manage Data  Gra
Welcome Screen ChrlH-w
Ek v Mormal Screen Chrl4M

MNES Toolbars Chrl+T it il

v Shtakus Bar
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View>Normal Screen

A check mark indicates the current view selection.

I Wiew Connect Manage Data o
Welcome Screen Chrl+W ¥

“ v Mormal Screen Chrl+h :
:

5% Toolbars Crl+T
v Status Bar

Keyboard shortcuts
¢ Welcome screen—CTRL+W

¢ Normal screen—CTRL+N

Welcome screen view

The Welcome screen view offers new users a more step-by-step approach to establishing
communication with loggers, data management, analysis and reporting and
database tools.

The Welcome default view does not show Toolbar buttons. Program options are
accessible from the pull-down menus at the top of the screen or the navigation bar on the
left side of the screen.
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Manage your Data

Graphs and Reports

Flo-Center

Zs ;
Al
Start Up In: [FHRPBSERPOY <] Dotabase : FloCentersQlL |
A

__________________________________________________ s . s 8

Figure 1 Welcome screen view

1

Menu options

3  Status bar—startup view display

2

Left navigation bar

4  Status bar—current database display

Product overview

An overview of Flo-Center is available through the Welcome screen view. The product
overview offers topical help on the basic functionality of the software.

1. In the Welcome screen, click PRODUCT OVERVIEW on the left navigation bar.

2. In the Product Overview screen, click a topic of interest. The topic will open in a
separate window.
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Normal screen view

The Normal screen view allows more direct selection of specific tasks. Toolbar buttons
are available by default in this view.

FS Flo-Center Data Management Software g@
File Edit Yiew Connect Manage Data Graphs Reports Tocﬂs Help

_______________________________________________________________________

B r.@ Tin PR (seliEB O

|

1

R
Graph  GraphTmplt Report  ReportTmpht |

Q Connect  R5232 Modem SiteFiles  Explorer |" Import Export Edit Data

R N
=

1

DR

1 Arch Restore

[

| Bkp Restore

7

: X

: Maintenance

W

@° ! DB Uity
o A

Flo-Center 1 Vision DB
Hach Company : .

! Flow Gale

\ Scheduler

______

Figure 2 Normal screen view

1  Connect and manage data toolbar 4 Database tools and maintenance toolbar
2 Import, export and edit data toolbar 5 Status bar—current database display
3 Graphs and reports toolbar 6  Status bar—startup view display

Toolbar buttons

Toolbar buttons can be turned on and off in Welcome view and Normal view using the
Toolbar dialog. In addition to showing and hiding toolbars, the Toolbar dialog allows:

e Addition of new toolbars
e Customization of button appearance (tooltips, button size, border appearance)

¢ Reset to default settings
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Show a toolbar
1. Open the Toolbar dialog using the View menu or the keyboard shortcut:

e Select VIEW>TOOLBARS

File Edit Wew Connect Manage Data Gr
Welcome Screen ChrlHW '

n& w Mormal Screen Chrl-M
(1 Conhe:

Toolbars L\} CEel+T
w Staktus Bar

* Use the keyboard shortcut—CTRL+T
2. Check a toolbar to select it. More than one toolbar can be selected.
3. Click CLOSE.

Hide a toolbar

1. Open the Toolbar dialog using the View menu or the keyboard shortcut:
* Select VIEW>TOOLBARS
e Use the keyboard shortcut—CTRL+T

2. Select the toolbars to hide by clearing the check box. More than one toolbar can be
selected.

3. Click CLOSE.

Status bar

The status bar shows the start-up view (Welcome screen or Normal screen) and the
database name. To show or hide the status bar, select View>Status bar.

File Edit Wiew Connect Manage Dakta Gr

Welcome Screen Chrl+W e
a‘l‘h v Normal Screen Chrl+N iy
(0 Cofine Toolbars Chrl4+T E

w Stakus Bar
L3

The start-up view can be selected in each view from the Start Up In pull-down menu of
the status bar. Changing the start-up view in the status bar will change the Flo-Center
program view.

10
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Print setup
To print from Flo-Center, select FILE>PRINT SETUP.

In the standard Windows Print Setup dialog, set the:
e Printer
* Paper size and source

e QOrientation

Exit

To close Flo-Center, select FILE>EXIT or press ALT+F4.

1"
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Section3 Logger connections

In this section
¢ Quick connect (RS232)
¢ RS232 connection to logger

¢ Modem connection to logger

3.1 Connect to a logger
There are three options for connection to a logger:

* Quick connect (RS232)—Connect to the logger with the most recent RS232
communication settings

* RS232 connection to logger—Establish or edit RS232 communication settings

¢ Modem connection to logger—Establish or edit modem communication settings
3.1.1 Quick connect (RS232)
Open Quick Connect

From the Welcome screen left navigation bar
¢ Click CONNECT TO LOGGER, then click QUICK CONNECT RS232.

From the Connect menu

e Select CONNECT>QUICK CONNECT (RS232).

File Edit ‘iew BEEEEES Manage Data  Graphs  Reporks  Tog

n Quick Conneck (RS232) 2
g ¥ Connect bo Logger wia R5232 F3

1 Conne R

iConneck to Logger wia Modem  F4

Advanced Options Chrl+A

From the toolbar
. Click Q CONNECT.

File Edit ‘“iew Connect Manage Data

L. *'_"'*E-: o

0 Connect | R5237 Modern

With the keyboard shortcut

e Press F2.
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3.1.2 RS232 connection to logger
Open the RS232 Connect dialog

From the Welcome screen left navigation bar

* Click CONNECT TO LOGGER, then click CONNECT TO LOGGER USING RS232.

From the Connect menu

* Select CONNECT>CONNECT TO LOGGER VIA RS232.

File Edit Wiew B&sgs==s Manage Daka Graphs Reporks ]

= Quick Connect (R5232) Fz
nvv = izonnect to Logger wia R3£232 F3

[} Connect R

Conneck to Logger wia Modem  F4

Advanced Options iZkrl4-a

From the toolbar
e Click RS232.

Q[ @

0 Cnnnéct R5232 Maodern

With the keyboard shortcut
* PressF3.

RS232 connection
1. Open the RS232 Connect dialog.
2. Configure the connection:
* Select the logger type.
e  Select the port.
* Select the Baud rate.
3. Click OK.

14
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3.1.3 Modem connection to logger

Initial setup of a modem requires entry of area code, carrier code (if applicable) and
numbers required to dial outside the system.

Open the Modem Connect dialog

From the Welcome screen left navigation bar
¢ Click CONNECT TO LOGGER, then click CONNECT TO LOGGER USING MODEM.

From the Connect menu
. Select CONNECT>CONNECT TO LOGGER VIA MODEM.

File Edit ‘iew ESlpla=es Manage Data Graphs Reports

nk} o Quick Connect (RS232) Fz
F —onnect bo Logger via R5232  F3

Q Connect Fl“l_ Connect to Logger via Modem F4

fdvanced Options Zkrl+A,

From the toolbar
. Click MODEM.

0 Conrect RoZ32 Madern

With the keyboard shortcut

* Press F4.

Modem setup
In the Modem Connect dialog:

15
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-~

Modem Connect

Where you're calling

Phore Number. |555-5555

kaodem to uge

SmartlJSBSE Yoice Modem |
'our lacation
Hach Loveland j

Actual Humber ko Dial: 3 555-5555

Cancel |

Al

Fhone Boak.

Configure

Configure

Ciial

]

Select the number for the modem to dial:

Select a phone number.

Add a phone number.

Select the modem:

Select a modem.

Configure a modem.

Select the calling location:

Select a dialing location.

Configure an existing location.

Add a new location.

Click DIAL.

Select a phone number

In the Where you’re calling box, click PHONE BOOK for dialing options.

YWhere you're calling

Phaone Mumber: |555-5555 Phone Boak:,

Select the phone number to dial. Click OK.

Add a phone number

1.

In the Where you’re calling box, click PHONE BOOK for dialing options.

16




Logger connections

Entry Detailz

Drezcription Add Mew
|N ew Entry

il

Phore Murmber Delete

|555-5555

2. If no numbers are entered, or the required number is missing, click ADD NEW.

3. Enter a description and the new number. Click OK.

Select a modem
In the Modem to use box, open the drop-down list and click a modem to select it.

kodem to uze

Smartl5B5E Yoice Maodem j Configure

Configure a modem

1. In the Modem to use box, click CONFIGURE to edit the selected modem options.
¢ In the General tab, configure call preferences and data connection preferences.
¢ In the Advanced tab, configure the terminal window and hardware settings.

2. Click OK to accept the settings and return to the Modem Connect screen.
Select a dialing location

'our lacation

by Location j Configure

1. In the Your location box, open the drop-down list and click a location to select it.

2. Click APPLY, then click OK.

Configure an existing location

1. In the Your location box, click CONFIGURE to access dialing rules. The current
location selection will be highlighted.

2. Click EDIT.

¢ In the General tab, edit the location name, country, area code, dialing rules, call
waiting preferences and tone or pulse.

¢ Inthe Area Code Rules tab, select a rule from the list. Click NEW to add a rule, or
click EDIT to change an existing rule.

17
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* Inthe Calling Card tab, click a card on the list to select it. Click EDIT to change
the card. Click NEW to add a card.

3. Click APPLY, then click OK to return to the Phone and Modem Options dialog.
4. Click APPLY then OK to return to the Modem Connect screen.

Add a new location

1. In the Your location box, click CONFIGURE to access dialing rules. The current
location selection will be highlighted.

2. Click NEW.

* Inthe General tab, edit the location name, country, area code, dialing rules, call
waiting preferences and tone or pulse.

* Inthe Area Code Rules tab, select a rule from the list. Click NEW to add a rule, or
click EDIT to change an existing rule.

* Inthe Calling Card tab, click a card on the list to select it. Click EDIT to change
the card. Click NEW to add a card.

3. Click APPLY, then click OK to return to the Phone and Modem Options dialog.

3.2 Advanced options
Important Note: Advanced communication setup and debug logging options should only
be accessed under the guidance of technical support.
To open the Advanced Options dialog:
e Select CONNECT>ADVANCED OPTIONS
OR
* Press CTRL+A on the keyboard.

18



Section4 Remote programming

In this section
¢ Real-time remote programming

* Fixed operations remote programming

4.1 Real-time remote programming

Settings made in real-time remote programming will immediately affect the operation of
the device.

1. Connect to the logger. See RS232 connection to logger or Modem connection to
logger.

2. Select the Meter Setup tab.
Click REAL-TIME OPERATIONS.

| Real-Time Status | Meter Setup

Real-time Operations

4. Use the Real-time Remote Programming Operations dialog to update logger settings:

Set Date/Time tab
Select PC or manual entry for date and time.

Real-time Remote Programming Cperations

Set Date/Time | Set Site Info ] View/Change State ] Reset Logger | Toggle

Current PC Time: |'I 0:10:37, Friday, August 24, 2007

Current Logger Time: |I]3:'I 2. Monday, &pril 23, 1337

1.1 Select method of entering time/date

+ |Jze the time/date aof this PC

" Manually enter the new time/date

19



Remote programming

Set Site Info tab

Enter or edit the site identification and description.

Set Date/Time  Set Site Infa | Yiew/Change State] Feset Logger | Toggle Sampler

1.] Enter the logger site [0
[t iz important that wvou give each logger a site D number that iz unigue. Thiz eight

character zite 1D iz uzed to automatically place data into the proper databaze dunng data
retrienal.

Logger zite 1D:

3316300

2.] Enter the zite description
Thiz alphanumernic string will help identify pour data.

Logger zite location:

View/Change State tab

View and change the logger state (running, paused, complete or ready).

Set Date/Time | et Site Info View/Change State | 1

Current logger state:  |Complete

Mew Logger State
" Running
" Pauged
{+ Complete

" Ready

Reset Logger tab
Click APPLY TO LOGGER to reset the logger.

Set Date/Time ] Set Site Info ] Yiew/Change State  Reset Logger

Current logger state:  |Complete

Click the Apply to Logger
button to rezet the logger.

20



Remote programming

Toggle Sampler tab
Click APPLY TO LOGGER to toggle the sample, enable line or start a sampler.

E= o

Real-time Remote Programming Operations

Set Date/Time | Set Site Info | Wiew/Change State | Reset Logger  Toogle Sampler l

Click the Apply to Logger
button to toggle the sampler
enable line. Thiz can be
uzed bo start & sampler.

Apply to Logger

Done

5. Click DONE.
Note: Click APPLY TO LOGGER in any tab to start using the new settings.

4.2 Fixed operations remote programming

Settings made in fixed operations remote programming affect communication, sample
pacing, alarms, logging, primary device and sensor assignment.

1. Connect to the logger. See RS232 connection to logger or Modem connection to
logger.

2. Select the Meter Setup tab.
Click GET CURRENT CONFIG.

nload | Real-Time Status | Meter Setup l

Real-time Operations |

Configure Device Options

et Current Canfig

4. Use the Real-time Remote Programming Operations dialog to update logger settings:

21



Remote programming

Communication Setup tab

Configure baud rate or modem settings.

Level Sensars ] Velocity Sensors
Communication Setup l Sampler Pacing ] &larms
R5232
Baud rate: | 19200 j
Fodermn
Power: | Disabled j

Dial Method: |

Baud rate; | J

Reparking phone number: |

L]

Pager opkion: |

KN KN

Mumber of pagers: |

Fading service number: |

Pager #1: |

Pager #2: |

Pager #3: |

Sampler Pacing tab

Enable pacing and set the trigger condition; disable pacing.

Level Sensars ] Velociky Sensors
Communication Setup Sampler Pacing l &larms

Setup Sampler Pacing

Sampler pacing provides a Fow-proportional pulse outpuk
signal ko an external wastewater sampler.,

sampler Pacing: | Disabled| ﬂ

Pacing Trigger Condition

Trigget sample every: J

22




Remote programming

Alarms tab

Add or edit alarms for the system or for channels. Set alarm actions and triggers. Click
ADD NEW ALARM to add an alarm. Double-click an existing alarm to edit the alarm.

Add alarms

#larms can be added ko the device For notification of syskem problems, or when specified inputs exceeded (above or
below) specified setpoints. Example: Set Relay #1 when Level exceeds 10.0 inches or drops below 4.0 inches,

Double-click on row of table to edik, Press DEL to delete the selected entry,

Add Mew Alarm

Twpe Ackion

Channel or Event

Channel Report via modemn  Lewel 1 {low)

Deadband Inkerval
0,000,

Data Logging tab

Set memory mode, extended power, logged channels, logging intervals and units.

Double-click the channel to configure the channel.

Memory Mode
(* Slake  (Halt when Full)

£ Wrap (Owverwrite oldest when Full)

Extended Power

Extended power mode:

Extended power interval: | minutes

Settings
Flow units: | mgd (Million gallons/day)
Tatalizer units: | gal {Gallons)
Totalizer scaling: | x1000

Double-click on row of table to edit

L L Lo

| Disabled ﬂ

Inpuk Skatus Unit=s
Process temperature Mot Logged

Fain Mot Logged

pHJORP Mot Logged

Level (Flow) Logged Inches
Yelocity Logged Feetsecond

23



Remote programming

Stormwater tab
Enable and configure stormwater triggers; disable stormwater program.

Setup Skarmwakter Program

Starmwater programs allow a Flow meter ko send a signal to an
attached sampler when a particular condition is kriggered, For
example, krigger a sample whenever level exceeds three inches,

Skarmwater trigger: Dizahled ﬂ

Configure Skormwater Trigger

Lewvel trigger: in.  {Inches)
F.ain trigger: in.  {Inches)
R ain period: hiours minukes

Level Sensors tab
Specify level sensor mapping. Double-click a probe in the list to edit the probe.

Specify level probe mapping for each level sensor
Level 1 Bubhbler ﬂ

Diouble-click on rowe of table to configure the level probe settings,

Probe Twpe Deadband)Crientation/Bubble Rate | Bubbler AutoPurge Inkeryval
Ultr asanic conneckor & 10,000,

Submerged transducer connector & Wertical

Bubbler 4 (more frequent) 15 min.

<

24




Remote programming

Velocity Sensors tab

Specify velocity sensor mapping. Double-click a probe in the list to edit the probe.

Specify velocity probe mapping For each velociky sensor

Yelocity 1: | Yelocity connector & ﬂ

Diouble-click on row of table to configure the welocity probe settings.

Probe Tvpe Direction Default Yelociky
Yelocity connector & Al positive 0.20 fps

Cutaff Yelocity
0.20 fps

Primary Device tab

Select a primary device and configure device settings.

Select a primary device: | Manning (circular pipe)

Configure the primary device settings

Diameter | 12| |in. (Inches)

Slope: | 0.1

Range: 0.00001 ko 1.00000

Roughness Coefficient; | 0.2

Range: 0.001 ko 0.75

El

Range: 4,000, (10,16 cm.) ko 240,00 in, (609,60 cm, )

5. Apply the settings.
¢ Click PROGRAM LOGGER to apply settings.

e Click SAVE TO FILE AND EXIT to save settings to a different template.

25
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Section 5 Data management

In this section

* Manage site file data

* Manage database sites
e Import site data

e Export site data

5.1 Manage site file data
Site file data is managed using the site file explorer. Use the site file explorer to:
* View site file data
* Delete site file data
* Add site files to a database
¢ Add and delete directories to site file explorer

e Organize directories in site file explorer
5.1.1 Site file explorer
Open Site File Explorer

From the Welcome Screen

¢ Onthe left navigation bar, click MANAGE YOUR DATA, then click VIEW / ORGANIZE

YOUR SITE FILE DATA.

From the Manage Data menu
¢ Select MANAGE DATA>OPEN SITE FILE.

File Edit Wiew Connect Graphs Reports  Tools

- ‘ Open Site File :
S 2 \g.’_ﬁf Open Flo-Center Explorer Fé&

From the toolbar
. Click SITE FILES.

L

e Files Explorer

With the keyboard shortcut

e  PressF5.

View site file data

1. Open the Site file explorer.

27



Data management

In the site file explorer directories box, click a directory to explore. A list of site files
contained in the directory will show in the Site Files of Selected Directory box.

Click a file to view the summary information in the Summary Information box.
Click OPEN to view detailed site file information.

* Information tab—Add the site file date to the database, or access a quick view
graph, report or scatter plot.

* Analysis tab—View and print or save data from the event log, program settings,
sample history or current status.

* Graphs tab—Click a template to view the site file data. Click DISPLAY GRAPH to
show the data in the graph template.

* Reports tab—Click a template to view the site file data. Click DISPLAY REPORT to
show the data in the report template.

Delete site file data

1.
2,

Open the Site file explorer.

In the site file explorer directories box, click a directory to explore. A list of site files
contained in the directory will show in the Site Files of Selected Directory box.

Click a file to view the summary information in the Summary Information box.

Click DELETE to remove the site file data from the directory.

Add site files to a database

Open the Site file explorer.

In the site file explorer directories box, click a directory to explore. A list of site files
contained in the directory will show in the Site Files of Selected Directory box.

Click a file to view the summary information in the Summary Information box.
Click ADD TO DATABASE to open the Select a site dialog box.

Click a database site, then click OK to add the site data to the selected site database.

Add and delete directories to site file explorer

1.
2,

Open the Site file explorer.

In the site file explorer directories box, click NEW (INSERT).

Site File Directories List

Directonies r\‘){ + +

C:%Program Files‘\Hach ComparyFlo-Center\Site Files\E amples¥
C:APROGRAM FILES My CompanyFlo-Center'Site FiIes'\E:-:ampI

3. Browse to the new directory. Click OK to add the new directory.
To delete a directory from the list, highlight the list and click DELETE.

28



Data management

Organize directories in site file explorer

1.
2,
3. Click UP or DOWN to move the directory in the list.

5.2 Manage database sites

Database sites are managed using the Flo-Center explorer. Use Flo-Center explorer to:

Open the Site file explorer.

In the site file explorer directories box, highlight the directory to move.

Directaries

Site File Directanes List

C:%Program FilezHach Company'sFlo-CentertSite Files\E <amples',

CAPROGRAR FILESYMy Company'Flo-CentertSite FileshE xamplesh

=

ove Up (alk+UJp .ﬁ.rr-:uw]l|
|

Create a new database site

Organize database sites

Modify a database site
Edit database site data

Set channel unit preferences

Add a graph template to a database site

Add a report template to a database site

Generate graphs

Generate reports

29



Data management

5.2.1 Flo-Center explorer

2 Flo-Center Explorer

=[] Flo-Center Site View Graph Yiew | Report View | Selected Site : 00000001
.[Z] Database Sites '
+ e """"
+ @ S4485500 @ Gemeral Info © Program Settings Current Stakus (0 Ewentlog Sample History
+ 4 ssa76900 Site ID: DODOOOD! -~
+ 4 ssaseenn download via DTUIL & Print
- @ 49454900 Logager Typ_ue unknown:
Logger setial number: 000
+ @ e7azes00 File Size: 49 KB
- @ 00930312 Snyder Hil Road Mumber of logged inputs: 4 M savetoFle
# M 57716500 over yonder2345675¢ Start: 09:33 AM, Wednesday, January 05, 1997
3 Test End: 03:32 AM, Friday, January 10, 1997
Time Span: 1 days, 22 hours, 54 minutes E Quick Graph
Process temperature (2515 readings) )
pH {2816 readings) Quick Report
Level (2516 readings)
Flow (2816 readings)
=
6> EdtData
Site ID: 00000001
Aruunlnad wia HT1TT A
Comments
H Save Comments
Edited Channels
Mo Edited Channels are present
< b4

Figure 3 Flo-Center explorer main screen

Open Flo-Center Explorer

From the Welcome Screen

* On the left navigation bar, click MANAGE YOUR DATA., then click CREATE /

MODIFY / VIEW DATABASE SITES.

From the Manage Data menu

* Click MANAGE DATA>OPEN FLO-CENTER EXPLORER.

Flo-Center Data Management Software
Edit “iew Connect Manage Data Graphs Reports  Too
- ‘ Open Sike File F5
e | ‘Ej Open Flo-Center Explorer F&
Zonrect | RS732 hodern | SiteFiles | Explorer |||
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From the toolbar

¢ Click EXPLORER.

=
e
¥ |
e Files Explarer

With the keyboard shortcut

*  Press F6.

View site information

Use the site information dialog to quickly view, graph, report, print and comment on site

information.

¢ Information tab—Summarize information in a graph, report, level versus velocity
scatter plot, or velocity versus level scatter plot.

¢ Analysis tab—View, print or save general information, program settings, event logs,

current status and sample history.

* Comments tab—Record and save or clear comments.

To access site information:
1. Open the Flo-Center explorer.

2. Select a site and click SITE INFO.

Create a new database site

1. Open the Flo-Center explorer.

2. Right-click the Database Sites folder icon and select ADD NEW SITE.

i Flo-Center Explorer

=[] Flo-Center

5. Database Sites
& noooooo

& Fro

& FH

& LEvE

& ChE

& FLOV

Add Mew Faolder, ..

Expand ...
Expand &l ..

Refresh ...

& FLow:E

3. Inthe Site Labels dialog, enter:

¢ Asite name
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* A description, such as an address

e Connection information, such as a modem phone number

* Information about the logger: site ID, location and serial number
4. Click FINISH to add the new site to the Database Sites folder.

To add site data to the new database site, see Add site files to a database.

Organize database sites

New folders can be added to the Database Sites folder to provide hierarchical structure
for database sites.

1. Open the Flo-Center explorer.
2. Right-click the Database Sites folder icon and select ADD NEW FOLDER.

i Flo-Center Explorer

- Flo-Center ‘
= |:| Database Sites

~. 4 no0000C m
d PR |':'|Ijlj Mew Site,

ﬁ PH Expand ...
& LEE Expand All...

& b

’ FLOA Refresh ...
& FLOwz

3. Inthe Database Folder dialog, enter:

* A name for the folder

* A description of the folder and its contents
4. Click OK to add the folder to the Database Sites folder.
To delete a folder, right-click the folder and select DELETE.

Move a site
1. Open the Flo-Center explorer.
2. Right-click the database sites and select MOVE SITE.

3. In the Select a Folder window, select the new folder location and click OK.

Add existing sites to the new folder

1. Right-click the database site and select MOVE SITE.
2. Select the new folder location and click OK.

OR

Click and drag a site to the new location.
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To create a new site within the new folder, see Create a new database site.

Modify a database site

Once created, a database site can be renamed or reconfigured as needed. To modify
database site information:

1. Open the Flo-Center explorer.
2. Right-click the database site and select CONFIGURE SITE.

2 Flo-Center Explorer

= Flo-Center
=[] Database Sites
+- 4 ooooooot
+- 4 s44a3500
+- 4@ esa7ea00

o 4 dvdaqnr
o 4 67836500 pial...
+ 4 nneanz1:

B =7 71eEn Fename Site, .,

3. Inthe Site Labels dialog, enter or change:

e The site name

¢ The description, such as an address

e Connection information, such as a modem phone number

¢ Information about the logger: site ID, location and serial number
4. Click FINISH to save the changes.

Set channel unit preferences
1. Open the Flo-Center explorer.
2. Right-click the database site and select SITE PREFERENCES.

3. Select the units for the desired channels.
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X

Site Channel Unit Preferences

Tatal Channels 16
Site Mame : 00930312 Sryder Hill Road

5.Mo Charrel ritz
1 level 1 ft -
2 welocity 1 fps -
3 lervel 2 m ﬂ
4 velocity 2 fps -
] level 3 ft -

Coo b ]
7 Input 5 ¥ - Restore Defaults
8 level 1 edit =] _ Cancel |

4. Click SAVE to save the changes.

Rename a database site

A database site can also be renamed in the Flo-Center explorer window:
1. Open the Flo-Center explorer.

2. Right-click the database site and select RENAME SITE.

2 Flo-Center Explorer

= D Flo-Center g
= D Database Sites
. Joooooooy
+ 4 saagasog|  Configure Site. ..
-4 65876900 pial. ..
+- 4 55336600
+- 4 49434900

o 4 c7gzeson, | MoveSte-
i

3. Type the new name, then click outside the field to save the name. The new site name
will also show in the Site Labels dialog in the Site Name field.
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5.2.2 Edit database site data

The data editor is used to edit data in all channels including flow. The data editor is
accessed through Flo-Center explorer or through the Edit Data wizard.

Important Note: Changes made to level and velocity channels will affect flow channels
that are dependent upon the edited level and velocity channels.

Edit data from Flo-Center explorer
1. Open the Flo-Center explorer.
2. Click a database site.

3. Click EDIT DATA to access the data edit function.

£ 1B Se

[Frpart Excport Edit Data

Open the Edit Data wizard

From the Welcome screen
e Click EDIT DATA in the left navigation bar.

From the Edit menu

e Select EDIT> EDIT DATA WIZARD

% Flo-Center Data Managemen

View Connect Manage D

rd Ckrl+D

0 Conrect R5232 Madem
From the toolbar

e Click EDIT DATA.

With a keyboard shortcut
* Press CTRL+D.

Edit data from the Edit Data wizard

1. Open the Edit Data wizard.

2. Click NEXT.

3. Select channel data to edit. Channels must be chosen from a single site.

¢ Click in a single cell to select the cell.
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* To select a range of cells in a channel (column), hold the left mouse button and
scroll to select the cells in a single channel or across multiple channels.

* To select non-adjacent individual cells, press and hold the CRTL key and click
each cell.

4. Click NEXT, then FINISH to open the data edit screen.
Edit database site data as required. Click APPLY.
Click SAVE to keep the data changes. Click CANCEL to discard the changes.

Create a new flow
1. In the Edit Data window, click CREATE NEW FLOW.

2. Inthe Primary Device Settings dialog, select the primary device and attributes. Click
OK to return to the Flow Edit window.

3. Click SAVE.

Configure a flow
1. In the Edit Data window, click in a flow channel.
2. Click CONFIG FLOW.

3. Set the primary device settings for the flow.

Delete a flow

1. In the Edit Data window, click in a flow channel.
2. Click DELETE.

3. Click YES to delete the flow.

5.2.3 Generate graphs

Use predefined or custom templates to generate graphs from the Flo-Center explorer or
with the Graph wizard. Templates are used to specify the data to include and how to
format the data for display. Templates can be used for multiple sites. See the Graph
Template Manager for more information about working with templates.

Note: Default graphs generated from Flo-Center explorer will pull data from the entire database site.
To graph site file data, use the Graph wizard.

Drag and drop graphs

Note: The drag and drop graph feature is only available through the New Graph button in the Graph
View tab window of the Flo-Center explorer.

Generate a graph manually in Flo-Center explorer
1. Open the Flo-Center explorer.

2. Click a database site.

3. Click GRAPHS to open the Graph Templates dialog.
4. Click a graph template, then click DISPLAY GRAPH.
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Multi-site graphs
For multi-site graphs, the selected database site will appear in the first site place holder.
Drag sites to the additional place holders to include their data in the graph.

Configure site place holders with the GraphTmplt button or through the Graph Template
Manager.

Open the Graph wizard

From the Welcome screen

* Click GRAPHS AND REPORTS, then CREATE A GRAPH FROM A SITE FILE /
DATABASE.

From the Graphs menu
e Select GRAPHS>GRAPH WIZARD.

1aka | Graphs Reports  Tools  Help

Graph Wizard F7
iaraph Template Manager F3
Site Fili Ewnloper | lranast

From the toolbar
¢ Click GRAPH on the toolbar.

.§E-L. ipe e

Edit Data (Fraph Graph Trnplt

With a keyboard shortcut

e Press F7.

Generate a graph manually with the Graph wizard
1. Open the Graph wizard.
2. Select the data source: Site File or Database. Click NEXT.
3. Click a graph template to select it. Click NEXT.
4. Select the data from a site file or database site.
* Click the site file data to analyze.
* Click channels from a database site to analyze.
5. Click FINISH.

Generate a graph with the New Graph button
1. Open Flo-Center Explorer.

2. Click on a database site to select it.
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3. Select the Graph View tab.
4. Click the NEW GRAPH button to create a new blank graph.

5. Drag and drop measurements from the database site to the blank graph.

Mew Blank Graph

@ v Y ; i
B e LR R & f:I‘dE E‘ i i Bd o
v LEVEL2(ft V¥ VELZifps
Clear all b (Ft) {fps)
- @ 00930312 Srvder Hill F | | 5/25/06 15:40, 0.27 iy gl
& LEvELL
& vELL bzt
& LEvEL: ool
& ez o
=
& LEvELS Go.o
& L3 l %
& mPUTS
& LEVEL1_FDIT 00
& vELL_FDIT 2001
& LEvELZ_FDIT b
& vELz_EDIT I
iz
& LEvELs EDIT miot
& VEL3_EDIT
oS0+
& INPUTS_EDIT
& FLow o
‘ J W T 1000 an Ss Woed 9138 Sl 92T Tue 217 Frl 906 Mon 8:55 TrI S5
May 23 My 25 My =5 Jun i Jun ¢ Jun T Jun 1o i3
{ > 19658 1906 1906 19658 1906 19056 19056 19

6. Click inside the generated graph to activate the New Blank Graph toolbar buttons.
Change or save the graph settings with the toolbar buttons or right click in the graph
to use the menu.

7. Deselect a checkbox to remove the channel from the graph view. A minimum of one
channel must be selected. Click on the Clear All button to clear the entire graph.

Add a graph template to a database site
1. Open Flo-Center Explorer

Select a database site.

Click on the Graph View tab.

Select a graph template.

o DN

Click the ADD TEMPLATE TO SITE button.

5.2.4 Generate reports

Use predefined or custom templates to generate reports from the Flo-Center explorer or
with the Report wizard. Templates are used to specify the data to include and how to
display it. Templates can be used for multiple sites. See the Report Template Manager
for more information about working with templates.

Note: Default reports generated from Flo-Center explorer will pull data from the entire database site.
To generate a report on site file data, use the Report wizard.
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Generate a report manually with Flo-Center explorer

1. Open the Flo-Center explorer.

2. Click a database site to select it.

3. Click REPORTS to open the Reports Templates dialog.

Click a report template to select it. Click DISPLAY REPORT. Flo-Center will generate a

report in the chosen template.

Multi-site reports
For multi-site reports, the selected database site will appear in the first site place holder.
Drag sites to the additional place holders to include the data in the report.

Configure site place holders with the GraphTmplt button or through the Graph Template
Manager.

Open the Report wizard

From the Welcome screen

* Click GRAPHS AND REPORTS, then CREATE A REPORT FROM A SITE FILE /
DATABASE.

From the Reports menu

¢ Select REPORTS>REPORT WIZARD.

s Reporks  Tools  Help

Report \izard Fa
Report Template Manager F10 ‘

C 1 1 4 C 4
From the toolbar
¢ Click REPORT.
= A=
Fraph Graph Trnplt Fepot | ReportTemplt

With a keyboard shortcut

e Press F9.

Generate a report manually with the Report wizard

1. Open the Report wizard.

2. Select the data source: Site File or Database. Click NEXT.
3. Click a report template, then click NEXT.
4

Select the data from a site file or database site.
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*  Click the site file data to analyze.
* Click channels from a database site to analyze.

5. Click FINISH.

Add a report template to a database site

A template can be added to a database site. The template will automatically be used
when a report is generated for that site.

1. Open Flo-Center Explorer.

2. Click on a database site to select it.
3. Select the Report View tab.
4. Choose a report template to add to the site.
5. Click ADD TEMPLATE TO SITE.
: AEE)
=3 Flo-Center Site View Graph View ReportView | Selected Site : 00930312 Snyder Hill Road
[ Database Sites '
+- 4 onoooooy
+- 4 s44s3500
* @ 85876300 1) Select & template 23 Drag and Drop sites o fill-in Site Placeholders 3) Display report
+ @ 5838600
+ @ 494a4000
¥ @ 67536500 =3 Fla-Center Template Mame :Default Database Report. vt
+ Q EEINEA Sty (il e -0 Report Templates Template Description :Defaulk report template For dakabase
+- 4 57716500 over yorderz345678¢ -/ Default
3 Test Default Database Report, vrt Template Time Span :Time Span is set with

TIMESPAM_ALL_DATA Cpki
Defaulk DataEdit Report.wrk - RHan

Defaulk SikeFile Report,wrk

Mulki Site Repart.rt

Multisite Lewvel Repart,wrt

Site and Rain Association, vrt
+- [ Hach Company

Site Place Holders

Add Template to Site [% Display Repart

Delete template from a site
1. Right click on the report template below the database site.
2. Select DELETE REPORT TEMPLATE.

3. Select YES in the question box to delete the template.

5.3 Import site data

The Import Wizard guides the user to:
* Import external data into a database from InSight or a meter file

* Import external data into a database from a *.csv file

Open the Import Wizard

From the Welcome screen

* Click MANAGE YOUR DATA, then click IMPORT SITE FILE DATA TO DATABASE.
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From the File menu

¢ Click FILE>IMPORT WIZARD.

= Flo-Center BETA Versy
File Edit Wiew Connect Ma

Import \Wizard Chrl+I
Export \Wizard Ckrl4+E

Print Setup tl

Exit Alt+F4

From the toolbar

e Click IMPORT.

2R se

Import Export Edit Data

With the keyboard shortcut
* Press CTRL+.

Import external data into a database from InSight or a meter file
1. Open the Import Wizard.

2. Click NEXT.

3. Select the data format INSIGHT BINARY SITE FILE.

Drata Format
* |ngight Binary Site File Format / Downloaded Meter File

" C5Y Format - "07AlanA00" 07 : 55" s .6,

4. Click NEXT.
5. Set the Binary file import options:
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Table 1 Binary file import options

Matching criteria

Import options

Matches a site in the DB (database)

Ignore file—do not import

Import to existing site

Does not match any DB sites

Ignore file—do not import

Automatically create a new DB site

Ignore file—do not import

Has a partial match in the DB Automatically create a new DB site

List partial matches

When data points in input file already exist in the DB

Overwrite existing data points

Add new data points only

6. Add files to the import list.
» Click BROWSE to search for a specific site file.

* Click SCAN to scan a directory for all binary files.
7. Select the site files and click RESCAN SITE MATCH to check the import list status.

8. Click FINISH.

Import external data into a database from a *.csv file

1. Open the Import Wizard.

2. Click NEXT.

3. Select the CSV FORMAT data format.

[rata Format

" Ingight Binary Site File Format # Downloaded Meter File

¥ CSY Faormat - 00 Alan00 ", 00 :55PM" . kee 5. mas,

4. Click NEXT.

5. Set the Binary file import options:

Table 2 Binary file import options

Matching criteria

Import behavior

When data points in input file already exist in the DB

Overwrite existing data points

Add new datapoints only

6. Add files to the import list.

* Click BROWSE to search for a specific site file.

* Click SCAN to scan a directory for all *.csv files.
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7. Select the site files and click RESOLVE DB SITE to check the import list status.
8. Click FINISH.

5.4 Export site data
The Export Wizard guides the user to format channel data for export:

e Export channel data to a *.csv file

Open the Export Wizard

From the Welcome screen
. Click MANAGE YOUR DATA, then click EXPORT DATABASE SITES TO CSV FILE.

From the File menu

¢ Click FILE>SEXPORT WIZARD.

File Edit Wiew Connect M

Import \Wizard Crrl+I
Export \Wizard Ckrl+E

Print Setup

Exit Alt+F4

From the toolbar
. Click EXPORT.

212 5

Impar Export Edit Data

With the keyboard shortcut
* Press CTRL+E.
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Export channel data to a *.csv file

Data from one or more channels of a single site can be exported to a *.csv (comma
separated values) file. See Flo-Center *.csv file format for more information.

1. Open the Export Wizard. Click NEXT.

2. Click channels from a single site to select for export.

Please seleck measurements From a single site and then click Mext

Explorer items | Descripkion Skart Date Time
= DD Flo-Cenker Flo-Center Enterprise Dec 31, 1971
- 4 [N Jan 8, 1997
&2 [F] LEvELL Jan g, 1997
£ [ Lt Apr 5, 1997
& [F PROC_TEMP Jan 8, 1997
[ FH Jan g, 1997
& [7] FLow1 Jan g, 1997
+ 4[] 73816900 Apr 5, 1997
+ 4[] s5a7s900 Dec 2, 2004
+ [ Local Sites in Loveland
1O Loveland 2
X
£

3. Click NEXT.
4. Configure the channel data.

* Channels tab options—varies based on the selected channels

Channel Data ] File Header ] Misc... ] Export Destination ]

Channels Inits Label
lewel 1 in. - | level 1
velocity 1 Fps - | welocity 1

Proc Temp C - | Proc Temp
pH  [pH »| |pH
Flas 1 afd - | Flama 1

* Channel Data tab—Set the data range, data start date and time span.
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File Header ] Misc. .. ] Export Destination ]

Database Sike Dake Range

From: Jaruary 08, 1997 09:35

To: Jarnuary 04, 2005 14:31
DataStart: | 1/ 8/1997 v Jommo +]
Daka Span: |.ﬁ.|| logged data j

FILE HEADER tab—Configure or disable the channel header.

Channel Data  File Header |Misu:... ] Export Destination

[v Header

v Logoger Type

v Site Id

W Title | Title

v Description |D"35':ril3ti'3'|'l|

v Comment |Details

MISC tab—Select the site information to display.
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Channel Data | File Header  Misc... | Expor

Site Infarmation

Iv Program Settings
[v Events
[+ Current Status

I+ Sample History

* Export Destination tab—Name the export file and accept or change the export
file destination

Select the destination file and click Finish

Destination Dir;  C:YProgram Files\Hach Company'Flo-Center' Sike
FilesiMondayReport, csy

Destination File; | MondayReport csv Change. . |

5. Click FINISH.
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Section 6 Custom graphs and reports

In this section
e Graph Template Manager
* Report Template Manager

e Sample history

6.1 Graph Template Manager

In the Graph Template Manager, new templates can be created or imported, and existing
templates can be copied, edited, deleted or exported.

Open the Graph Template Manager

From the Welcome Screen

* Click GRAPHS AND REPORTS, then click CREATE / MODIFY / DELETE GRAPH
TEMPLATES.

From the Graphs menu

¢ Select GRAPHS>GRAPHS TEMPLATE MANAGER.

i igraphs Reporks  Tools  Help

Graph Wizard F7
iaraph Template Manager F3 ‘
oite Files Explorer  lmwort

From the toolbar

* Click GRAPH TEMPLATE.

| B2y | &=

(Fraph (Fraph Trnplt Fepot | ReportTimplt

With a keyboard shortcut

e PressF8.

Create a new graph template

1. Open the Graph Template Manager.

2. Click NEW.

3. Configure the new template in the Graph template wizard.
4

Click OK at any time to exit the wizard and save the template settings.
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Graph template wizard

Graph template wizard tab Configuration options

The template title

e The description
Description

The name of the template creator.

The fields in this tab must be completed to create the template.

Time and date span

Start and stop time/date

Time Span - -
Start time and duration

All data for a specified time frame

Grid lines and ticks

Window properties (background color and image)

Attributes Graph properties (background color and image)

Precision, font size and legend properties

Type (line or scatter plot)

Summary Interval Configure or disable the summary interval

Labels Enter the title and subtitle labels.

Data Sets Define data set formats or enable automatic formatting

Copy and edit a graph template

A new template can be based on an existing template by changing a copy of the existing
template.

Open the Graph Template Manager.

Select the template to copy. Click INSERT COPY.
Click OK in the “Operation successful” dialog.
Select the copy of the template and click EDIT.

Configure the template in the Graph template wizard.

o o k0w N =

Click OK at any time to exit the wizard and save the template settings.

Import a graph template

Flo-Center template files can be imported with the Graph Template Manager.
1. Open the Graph Template Manager.

Select a template folder to import the template into.

Click IMPORT.

In the Open dialog, browse to find the graph template (*.vgt).

o & 0 b

Select the template and click OK. Multiple templates can be selected.

Export a graph template

Flo-Center template files can be export to an external directory location with the Graph
Template Manager.

1. Open the Graph Template Manager.
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2. Select a template.
Click EXPORT.

4. In the Save As dialog, change the template storage location and rename the file as
needed. Click SAVE.

6.2 Report Template Manager

In the Report Template Manager, new templates can be created or imported, and existing
templates can be copied, edited, deleted or exported.

Open the Report Template Manager

From the Welcome Screen

* On the left navigation bar, click GRAPHS AND REPORTS., then click CREATE /
MODIFY /| DELETE REPORT TEMPLATES.

From the Graphs menu

e Select REPORTS>REPORT TEMPLATE MANAGER.

Reports  Tools Help

Report \izard Fa
Report Template Manager F10 ‘

C | | + C +

From the toolbar

e Click REPORT TEMPLATE.

= EE

(Fraph (Fraph Trnplt Fepot | ReportTiplt

With a keyboard shortcut
e Press F10.

Create a new report template

1. Open the Report Template Manager.

2. Click NEW.

3. Configure the new template in the Report template wizard.
4

Click OK at any time to exit the wizard and save the template settings.
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Report template wizard

Report template wizard tab Configuration options

Description

The template title

The description

The name of the template creator.

The fields in this tab must be completed to create the template.

Time Span

Time and date span

Start and stop time/date

Start time and duration

All data for a specified time frame

Set a day (date only) range

Sections

Define and format the header information

Enable and format the data section

Enable and define the summary section

Summary Interval

Configure or disable the summary interval

Data Sets

Define data set formats or enable automatic formatting

Copy and edit a report template

A new template can be based on an existing template by changing a copy of the
existing template.

Open the Report Template Manager.

Select the template to copy. Click INSERT COPY.
Click OK in the “Operation successful” dialog.
Select the copy of the template and click EDIT.

Configure the template in the Graph template wizard.

o o k0w N =

Click OK at any time to exit the wizard and save the template settings.

Import a report template

Flo-Center template files can be imported with the Report Template Manager.
1. Open the Report Template Manager.

Select a folder to import the template into.

Click IMPORT.

In the Open dialog, browse to find the report template (*.vrt).

o & 0B

Select the template and click OK. Multiple templates can be selected.
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Export a report template

Flo-Center template files can be exported to an external directory location with the Graph
Template Manager.

1.

2
3.
4

Open the Report Template Manager.
Select a template.
Click EXPORT.

In the Save As dialog, change the template storage location as needed and rename
the file as needed. Click SAVE.

6.3 Sample history

Site View

" General Info

Sample history can be viewed for site files and database sites.

1.

2
3.
4

Open Flo-Center Explorer.
Click a database site to select it.
Click Sample History.

Select other actions from the button list on the right side of the screen.

Graph Yiew | Report ¥iew | Selected Site : 00000001

(" Program Settings  © Correnk Status  © Ewent Log T;\Sample Hiskory
M

Downloaded on : Jan 10, 1997 03:32 AM S

SAMP: = Print
TIME  DATE  BOTTLE DESCRIPTION

09:37  01/08/97 01 SUCCESS

09:47  01/08/97 01 SUCCESS

09:54  01/08/97 01 SUCCESS S
10:03 010897 01 SUCCESS ufl et Fle
10:12 010897 01 SUCCESS

10:19 010897 01 SUCCESS

10:28 010897 01 SUCCESS )

10:35  01/08/97 01 SUCCESS k  Quick Graph
10:42 010897 01 SUCCESS

10:43 010897 01 SUCCESS

10:57 010897 01 SUCCESS )

11:06  01/08/97 01 SUCCESS Quick Report
11:14 010897 01 SUCCESS

11:23 010897 01 SUCCESS

11:32 010897 01 SUCCESS - _

11:41  01/08/97 01 SUCCESS € EditData
11:43 010897 01 SUCCESS

11:59 mmnaMm7 m SHECFSS b/

Comments

Edited Channels

Mo Edited Channels are present

n Save Comments
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Section 7 Database tools and maintenance

In this section

* Database archive and restore

e Database backup and restore

e Database utility

* Database maintenance

¢ Import a Vision database

* Flow calculator

¢ Automatic data collection and scheduled operations

e Schedule report or graph generation

7.1 Database archive and restore
Open the Archive/Restore tool

From the Welcome Screen
¢ In the left navigation bar, click TOOLS, then click DATABASE ARCHIVE AND
RESTORE.
From the Tools menu

e Select TOOLS>DATABASE>ARCHIVE / RESTORE.

Tools  Help

Database » archive | Restore  Shift+& ,;

H - . Backup [ Restare  Shift+E
Wision DB Import  Shifk+

Maintenance Shift-Hr E
Flow Calculator F11

IIilit Shift+1
Scheduler Fiz ~ ¥

Address Book,  ChrH+B

From the toolbar
. Click ARCHIVE RESTORE.

“3
%
Arch Restore
)
=

Bkp Restore

-

With a keyboard shortcut
*  Press SHIFT+A.
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Archive a database

Open the Archive/Restore tool.

Select ARCHIVE. Click NEXT.

Select the database sites to archive. Click NEXT.

Browse to select a location to store the archive file. Click NEXT.

Click ARCHIVE, then YES.

© 90 A bh =

Click OK in the “Successful Archive” dialog. Click OK in the Exit dialog.

Restore from archive

Open the Archive/Restore tool.

Select RESTORE. Click NEXT.

Browse to select an archive file to restore. Click NEXT.
Select a database site location and click NEXT.

Click RESTORE, then YES.

A T

Click OK in the “Successful Restore” dialog. Click CLOSE in the Exit dialog.

7.2 Database backup and restore

Open the Backup/Restore tool

From the Welcome Screen

* Inthe left navigation bar, click TOOLS, then click DATABASE BACKUP AND
RESTORE.

From the Tools menu

* Select TOOLS>DATABASE>BACKUP /| RESTORE.

Tools  Help

Daktabase » archive [ Restore  Shift+a

i - ) Backup [ Restore  Shift+E
Wision DB Import  Shifk+y

Maintenance Shifk+rM
Flow Calculator - F11

IIkilik Shift+0U
Scheduler Fiz Y

Address Boak. k4B
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From the toolbar

¢ Click BACKUP RESTORE.

&
Arch Restore

™

0

Bkp Festore

With a keyboard shortcut
e Press SHIFT+B.

Backup a database
1. Open the Backup/Restore tool.

2. Select BACKUP DATABASE. Select the Integrity Check to check for corrupt data in
the database. Click BACKUP.

In the Save As dialog, browse to select a location to save the backup file. Click SAVE.

4. Click OK in the “Database backup successful” dialog. Click OK in the Exit dialog.

Restore from backup
1. Open the Backup/Restore tool.
2. Select RESTORE DATABASE. Click RESTORE.
3. Inthe Open dialog, browse to select a backup file to restore. Click OPEN.
4. A warning dialog will show.
* Click YES to overwrite all existing data in the database.
e Click NO to cancel the restore operation.

5. Click OK in the “Database restore successful” dialog. Click OK in the Exit dialog.

7.3 Database utility
Open the database utility tool

From the Welcome Screen

* In the left navigation bar, click TOOLS, then click DATABASE UTILITY.
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From the Tools menu

* Select TOOLS>DATABASE>UTILITY.

Tools  Help

Database » Archive | Restare  Shift+4 ':l_\'

H . . Backup [ Restore  Shift+B
‘Wision DB Impoart  Shifk+4

Maintenance Shift+ E
Flow Calculator Fil

IIkilik Shift+L
Scheduler Fiz i

Address Book,  Crrl+E

From the toolbar

* Click DB UTILITY.

%

Mairtenance

b

DE Lkliy

Fe,

Yizion DB

With a keyboard shortcut

e Press SHIFT+U.

Create a database

1.

2
3.
4

Open the database utility tool.

Select CREATE. Enter a name for the new database.

Click CREATE DATABASE, then YES.

In the “Database created successfully” dialog:

* Click YES to attach and set the new database as the default.

* Click NO to cancel the operation.

Change the default Flo-Center database

1.

2
3.
4

Open the database utility tool.
Select CHANGE. Browse to select the new default database. Click OPEN.
Click SET AS CURRENT DATABASE, then YES.

Click OK in the confirmation dialog to complete the change.
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7.4 Database maintenance

Database maintenance improves overall speed and performance of the current database.

Important Note: Avoid performing maintenance utilities during busy times of the day.
Open the database maintenance utility

From the Tools Menu
. Select TOOLS>DATABASE>MAINTENANCE.

Tools  Help
Database » Archive [ Restore Shift+4 R
i - ] Backup [ Restore  shift+B E
YWision DB Import  Shift+y
Maintenance Shift+Mm E
1 Flow Calculator FL1
I Ikilik Shift+1
Scheduler Fiz _ Y
Address Book,  Ckrl+EB

From the toolbar
¢ In the toolbar, click MAINTENANCE.

e
E=
Bkp Festore

%

Mairtenance

b

DE Liliy

With a keyboard shortcut
e Press SHIFT+M.

Defragment database

The defragment utility compresses the current database and rebuilds clustered and
secondary indexes of tables to improve index scanning performance.

1. Open the database maintenance utility.
2. Select the Defragment Database option and click DEFRAGMENT, then YES.

Note: The database will be locked during defragmentation.

3. Click OK in the confirmation dialog. Click OK again in the exit dialog.
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Database integrity check

The integrity check utility verifies table constraints, data, indexes and other structures in
the current database.

1. Open the database maintenance utility.
2. Select the Database Integrity Check option and click INTEGRITY CHECK, then YES.
3. Click OK in the confirmation dialog. Click OK again in the exit dialog.

Shrink database

The shrink database utility removes unnecessary space in the current database.
1. Open the database maintenance utility.

2. Select the Shrink Database option and click SHRINK DATABASE, then YES.
3. Click OK in the confirmation dialog. Click OK again in the exit dialog.

7.5 Import a Vision database

Open the Import Vision Database utility

From the Welcome screen
* In the left navigation bar click TOOLS, then click IMPORT VISION DATABASE.

From the Tools menu
e Select TOOLS>VISION DB IMPORT.

Tools  Help
Database 3

Wision DB Imporkt  Shift+y
Flow Calculator F11 1

Scheduler Fiz
Address Book  ChrH+B
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From the toobar

* Click VISION DB.

Flar Cale

With a keyboard shortcut
*  Press SHIFT+V.

Import a vision database

1. Open the Import Vision Database utility.

2. Browse to select the Vision database file to import.

3. Select the Vision database sites from the list. Click IMPORT.

7.6 Flow calculator
Open the flow calculator utility

From the Welcome screen
* In the left navigation bar click TOOLS, then click FLOW CALCULATOR

From the Tools menu
. Select TOOLS>FLOW CALCULATOR.

Tools  Help

Database 3
L

Wision DB Import  Shift+y
r

Flow Calculator  F11 1

Scheduler Fiz
Address Book,  CrrH-B
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From the toobar

* Click FLOW CALCULATOR.

Fe,

Yizion DB

Flar Cale

<)

Scheduler

With a keyboard shortcut
* Press F11

Configure the flow calculator

1. Open the flow calculator utility.

Select the primary device and attributes.

Enter values for level and velocity (if applicable).

Select the flow rate units, then click CALCULATE.

o & 0N

Click CANCEL to exit the utility.

7.7 Automatic data collection and scheduled operations

Use the information in this section to:

Schedule a new download data task
Update a scheduled task

Delete a scheduled task

Check the status of a scheduled task
Disable all scheduled tasks

View and edit scheduled task logs
Schedule report or graph generation

Important Note: Scheduling options will vary based on the task selected.
Open the scheduler utility

From the Welcome screen

* In the left navigation bar click TOOLS, then click AUTOMATIC DATA COLLECTION
SETUP
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From the Tools menu

¢ Select TOOLS>SCHEDULER

Tools  Help

Database »
Vision DB Impart  Shifk+Y
Flow Calculator F1l

Scheduler Fiz
Address Book,  Crrl+6

From the toolbar
. Click SCHEDULER.

Flar Cale

<)

Scheduler

With a keyboard shortcut
* Press F12

7.7.1 Schedule a new download data task

1. Open the scheduler utility. Click NEW.
Select a task and click OK.
In the Scheduler start page, click NEXT.

A

Select the logger connection.

¢ RS232—set the baud rate and port

e Modem

Click SELECT to browse to the data destination.

Enable and configure graph options.

a. Select the Print Graph option.

b. Click SELECT. Highlight a graph template and click OPEN.
c. Select the Create Report option.

d. Click SELECT. Highlight a report template and click OPEN.
7. Enable the print option. Select Send report to printer, if required.

8. Enable and configure the email reporting option, if required.
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10.

1.

12.

a. Select the Send report through Email option.
b. Click MESSAGE.
c. Specify sender information, IP address, recipients and message text.

Note: Click Address book to select recipients from the Flo-Center address book.

d. Click OK.

Click NEXT.

Click SCHEDULE TASK.

In the Schedule tab, click NEW.

Configure frequency and start time.

Click ADVANCED to configure the start and stop date and repetition. Click OK.

In the Settings tab, set the completion options, idle time and power management.
Click APPLY, then OK.

® o 0 T ®

Click FINISH. In the Set Account Information dialog, enter the Windows user name
and password. Click OK.

Note: Use the Windows user name and password to make sure the scheduled task is run with
the correct user permissions and personalized setting.

Click CANCEL to exit the scheduler.

7.7.2 Other scheduling operations

Update a scheduled task

1.
2,
3.

Open the scheduler utility.
Highlight a scheduled task. Click UPDATE.

Configure the scheduler options as for a new task (see Schedule a new download
data task).

Click CANCEL to exit the scheduler.

Delete a scheduled task

1.
2,
3.

Open the scheduler utility.
Highlight a scheduled task. Click DELETE.
Click CANCEL to exit the scheduler.

Check the status of a scheduled task

1.

2
3.
4

Open the scheduler utility.
Highlight a scheduled task. Click TASK STATUS.
Click OK to close the status screen.

Click CANCEL to exit the scheduler.

Disable all scheduled tasks

1.

Open the scheduler utility.
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2. Select DISABLE ALL TASKS.
3. Click CANCEL to exit the scheduler.

View and edit scheduled task logs

1. Open the scheduler utility.

2. Click SET LOG EDITOR to select the log editor program (for example, Notepad).
3. Highlight a scheduled task. Click LOG VIEWER to open the log for that task.

4. Click CANCEL to exit the scheduler.

7.7.3 Schedule report or graph generation

From the Flo-Center menu:

e Select TOOLS > SCHEDULER.

Tools Mgl

Database k
YWision DB Impart  Shifk+y

Flowy Calculator  F11

address Boal, @trlﬂﬁ

With keyboard shortcut:
* Press F12.

From the Database Tools and Maintenance toolbar:
1. Select Scheduler and click NEW.
2. Select Schedule Graphs Reports and click OK.
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Scheduling

— Task Scheduler

Task Selection

Select tazk to schedule:

[ atabaze Maintenance
Dawrload Data

Expart Site

Import Site

Run Executable

Schedule Graphs Reports

My Ok [:{ I Cancel |

|~ Dizable all tasks

| cancel |

Log Viewer | SetLog Editu:url

3. Inthe Scheduler Start Page click NEXT.
4. Configure the settings and click NEXT.
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Schedule Graphs/Reports E

D atabasze Site Hame |FI|:|-Eenter.-’EIEI'E|3EIS'I 2 Snyder Hill Foad Select
Schedule a Graph/Report

[ Create Graph - Uszing template |

v Create Report - Using template |I::"~D|:u:uments and Settingsikwoelk sy Dy Select

Output Directorny |E:"~F'r-:|gram FileshH ach Company\Flo-Cente Select

[ Send to Frinter [+ Send through Email Meszage

elel b

< Back | MHest > %I Cancel Help

5. Select SCHEDULE TASK>NEW and configure the settings in the Schedule and
Settings tabs.

6. From the Flo-Center Scheduler Start Page click NEXT.
Use the Select button menus to populate the fields and click NEXT.

8. Click on SCHEDULE TASK>NEW and populate the required fields in the Schedule and
Settings tabs.

9. Click APPLY and then OK to save the schedule.
10. Click FINISH to complete the report and graph scheduling process.
1.
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Schedule Graphs Reports Schedule Settings

Schedule I Seftings I

| 1. &t 200 AM every day, starting 2/17/2009 |
M e | [Delete |
Schedule T ask: Start birme:
| Dily | | %00 A ~ Advanced.. |
Schedule T ask Daily

Ewvery I'I _I? day|z]

W Show muliple schedules.

] Canicel |_h Apply |
o

12. Click APPLY and then OK to save the schedule configuration.

13. Click FINISH. In the Set Account Information dialog, enter the Windows user name
and password. Click OK.

Note: Use the Windows user name and password to make sure the scheduled task is run with
the correct user permissions and personalized setting.
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Getting started

Frequently asked questions

How do | communicate with an instrument?
¢ Quick connect (RS232)
e RS232 connection to logger

* Modem connection to logger

How do | create graphs?

¢ Generate graphs

How do | create reports?

e Generate reports

How do | edit data?

¢ Edit database site data

How do | setup automatic data collection?
*  Open the scheduler utility

e Schedule a new download data task

How do | manage data?
¢ Manage site file data

* Manage database sites

How do | create a graph template?
e Open the Graph Template Manager
* Create a new graph template
e Copy and edit a graph template

e Import a graph template

How do I create a report template?
¢ Open the Report Template Manager
e Create a new report template
e Copy and edit a report template

e Import a report template

How do | import data?

* Import site data
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How do | export data?

* Export site data

How do | backup my database?

e Database backup and restore

How do | maintain my database?
* Open the database maintenance utility
* Defragment database
* Database integrity check

e Shrink database
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Section 9

Contact information

United States:
Hach Company

P.O. Box 389
Loveland, Colorado
80539-0389 U.S.A.
Tel 800-635-4567
Fax (970) 461-3919
orders@hach.com
www.hach.com

Hach Lange EU subsidiaries:

HACH LANGE LTD

Pacific Way

Salford

GB-Manchester, M50 1DL
Tel. +44 (0)161 872 14 87
Fax +44 (0)161 848 73 24
info@hach-lange.co.uk
www.hach-lange.co.uk

DR. BRUNO LANGE AG

Juchstrasse 1

CH-8604 Hegnau

Tel. +41(0)44 9 45 66 10
Fax +41(0)44 9 45 66 76
info@hach-lange.ch
www.hach-lange.ch

HACH LANGE APS
Akandevej 21
DK-2700 Brgnshgj
Tel. +45 36 77 29 11
Fax +45 36 77 49 11
info@hach-lange.dk
www.hach-lange.dk

HACH LANGE LDA

Av. do Forte n°8
Fracgdo M
P-2790-072 Carnaxide
Tel. +351 214 253 420
Fax +351 214 253 429
info@hach-lange.pt
www.hach-lange.pt

HACH LANGE KFT.
Hegyalja u. 7-13.
H-1016 Budapest

Tel. +36 (06)1 225 7783
Fax +36 (06)1 225 7784
info@hach-lange.hu
www.hach-lange.hu

Repair Service in the
United States:
Authorization must be
obtained before sending
any items for repair.

HACH Company

Tel (800) 635-1230
or (970) 669-3050
Fax (970) 461-3924
techhelp@hach.com

HACH LANGE LTD

Unit 1, Chestnut Road
Western Industrial Estate
IRL-Dublin 12

Tel. +353(0)1 46 02 5 22
Fax +353(0)1 4 50 93 37
info@hach-lange.ie
www.hach-lange.ie

HACH LANGE FRANCE
S.A.S.

33, Rue du Ballon
F-93165 Noisy Le Grand
Tél. +33 (0)1 48 1568 70
Fax +33 (0)1 48 15 80 00
info@hach-lange.fr
www.hach-lange.fr

HACH LANGE AB

Vinthundsvagen 159A
SE-128 62 Skondal

Tel. +46 (0)8 7 98 05 00
Fax +46 (0)8 7 98 05 30
info@hach-lange.se
www.hach-lange.se

HACH LANGE SP.ZO.0O.

ul. Opolska 143 a
PL-52-013 Wroctaw

Tel. +48 (0)71 342 10-83
Fax +48 (0)71 342 10-79
info@hach-lange.pl
www.hach-lange.pl

HACH LANGE S.R.L.
Str. Leonida, nr. 13
Sector 2

RO-020555 Bucuresti
Tel. +40 (0) 21 201 92 43
Fax +40 (0) 21 201 92 43
info@hach-lange.ro
www.hach-lange.ro

Canada, Latin America,
sub-Saharan Africa, Asia,

Australia and New Zealand:

Hach Company World
Headquarters,

P.O. Box 389
Loveland, Colorado,
80539-0389 U.S.A.
Tel (970) 669-3050
Fax (970) 461-3939
inti@hach.com

DR. BRUNO LANGE
GES. MBH

Industriestraflie 12
A-3200 Obergrafendorf
Tel. +43 (0)27 47 74 12
Fax +43 (0)27 47 42 18
info@hach-lange.at
www.hach-lange.at

HACH LANGE SA

Motstraat 54

B-2800 Mechelen

Tél. +32 (0)15 42 35 00
Fax +32 (0)15 41 61 20
info@hach-lange.be
www.hach-lange.be

HACH LANGE S.R.L.

Via Riccione, 14
1-20156 Milano

Tel. +39 02 39 23 14-1
Fax +39 02 39 23 14-39
info@hach-lange.it
www.hach-lange.it

HACH LANGE S.R.O.

LeSanska 2a/1176
CZ-141 00 Praha 4
Tel. +420 272 12 45 45
Fax +420 272 12 45 46
info@hach-lange.cz
www.hach-lange.cz

HACH LANGE

8, Kr. Sarafov str.
BG-1164 Sofia

Tel. +359 (0)2 963 44 54
Fax +359 (0)2 866 04 47
info@hach-lange.bg
www.hach-lange.bg

Europe, Middle East and
Mediterranean Africa:
Hach Lange GMBH

Willstatterstralle 11
D-40549 Dusseldorf

Tel. +49 (0)2 11 52 88-320
Fax +49 (0)2 11 52 88-210
info@hach-lange.de
www.hach-lange.de

DR. LANGE NEDERLAND
B.V.

Laan van Westroijen 2a
NL-4003 AZ Tiel

Tel. +31(0)344 63 11 30
Fax +31(0)344 63 11 50
info@hach-lange.nl
www.hach-lange.nl

HACH LANGE E.P.E.

27, Avlidos str
GR-115 27 Athens
Tel. +30 210 7777038
Fax +30 210 7777976
info@hach-lange.gr
www.hach-lange.gr

HACH LANGE S.L.U.

Edif. Arteaga Centrum
C/Larrauri, 1C- 22 PI.
E-48160 Derio/Vizcaya
Tel. +34 94 657 33 88
Fax +34 94 657 33 97
info@hach-lange.es
www.hach-lange.es

HACH LANGE S.R.O.

Rolnicka 21

SK-831 07 Bratislava —
Vajnory

Tel. +421 (0)2 4820 9091
Fax +421 (0)2 4820 9093
info@hach-lange.sk
www.hach-lange.sk

HACH LANGE SU
ANALIZ SISTEMLERI
LTD.STI.

Hilal Mah. 75. Sokak

Arman Plaza No: 9/A
TR-06550 Cankaya/ANKARA
Tel. +90 (0)312 440 98 98
Fax +90 (0)312 442 11 01
bilgi@hach-lange.com.tr
www.hach-lange.com.tr
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HACH LANGE D.O.O.
Fajfarjeva 15

S1-1230 Domzale

Tel. +386 (0)59 051 000
Fax +386 (0)59 051 010
info@hach-lange.si
www.hach-lange.si

HACH LANGE E.N.E.
AuAidog 27

GR-115 27 ABrjva
TnA. +30 210 7777038
Fax +30 210 7777976
info@hach-lange.gr
www.hach-lange.gr
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Section 10 Limited Warranty

Limitations

Hach Company warrants its products to the original purchaser against any defects
that are due to faulty material or workmanship for a period of one year from date
of shipment unless otherwise noted in the product manual.

In the event that a defect is discovered during the warranty period, Hach
Company agrees that, at its option, it will repair or replace the defective product or
refund the purchase price excluding original shipping and handling charges. Any
product repaired or replaced under this warranty will be warranted only for the
remainder of the original product warranty period.

This warranty does not apply to consumable products such as chemical reagents;
or consumable components of a product, such as, but not limited to, lamps and
tubing.

Contact Hach Company or your distributor to initiate warranty support. Products
may not be returned without authorization from Hach Company.

This warranty does not cover:

+ Damage caused by acts of God, natural disaster, labor unrest, acts of war
(declared or undeclared), terrorism, civil strife or acts of any governmental
jurisdiction

» Damage caused by misuse, neglect, accident or improper application or
installation

+ Damage caused by any repair or attempted repair not authorized by Hach
Company

* Any product not used in accordance with the instructions furnished by Hach
Company

* Freight charges to return merchandise to Hach Company

* Freight charges on expedited or express shipment of warranted parts or
product

» Travel fees associated with on-site warranty repair

This warranty contains the sole express warranty made by Hach Company in
connection with its products. All implied warranties, including without limitation,
the warranties of merchantability and fitness for a particular purpose, are
expressly disclaimed.

Some states within the United States do not allow the disclaimer of implied
warranties and if this is true in your state the above limitation may not apply to
you. This warranty gives you specific rights, and you may also have other rights
that vary from state to state.

This warranty constitutes the final, complete, and exclusive statement of warranty
terms and no person is authorized to make any other warranties or
representations on behalf of Hach Company.

Limitation of Remedies

The remedies of repair, replacement or refund of purchase price as stated above
are the exclusive remedies for the breach of this warranty. On the basis of strict
liability or under any other legal theory, in no event shall Hach Company be liable
for any incidental or consequential damages of any kind for breach of warranty or
negligence.
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Appendix A Glossary

Flo-Center terminology

9xx/DTU

Hach/Sigma flowmeter models 900 MAX, 910, 911, 920, 930, 930T, 940, 950, 960, 970,
980. Data Transfer Unit (DTU)

Address book

Microsoft program that Flo-Center leverages to store e-mail addresses and mailing lists
used in the scheduler.

Archive (database)

A means to keep the database at a manageable size. A portion of the database is
selected to be backed up and removed from the active database.

Backup (database)

A copy of a data file used to restore data in the event of file corruption or destruction.

Baud rate

Data transmission rate (bits/second) between the computer and the logger. Typical baud
rate is 19200.

Bubble rate

Rate adjustment for bubbler level measurement found only on some modes of the 950
flowmeter. Ideal bubble rate produces 1 bubble per second.

Channels

Logged parameters. For example: level, velocity, pH, battery voltage

Current status

When connected to an instrument, current status shows real time readings approximately
every 5 seconds. When viewing data in a site file or database site, current status shows
the real-time reading that is captured at the instant the instrument data is downloaded.

Data sets

Channels of data that are shown in a graph or report

Database

A collection of data, usually large, organized for rapid search and retrieval.

Database site

A flowmeter site that may contain data from one site file download or a collection of
merged site file downloads.

75



Glossary

Deadband

An area between an ultrasonic transducer face and the target in which the depth can not
be read; usually 6 inches on a 75 kHz sensor or 15 inches on a 50 kHz sensor

Defragment (database)

Rebuilds clustered and secondary indexes in the Flo-Center database, improves index
scanning performance and compresses the database.

Directories

Hierarchical structure for organization and storage of data files on a computer or network.
In the Windows operating environment, a directory is often represented by a folder icon.

Edited
Data that has been modified

Event log
A chronological record of system messages.

Expand

Opens the selected folder or directory to reveal additional information, option is indicated
by the + sign.

Expand all
A command to open all levels of a directory or folder

Explorer

A tool to view and organized database information

File naming convention

Protocol that controls file naming. Parameters such as number of characters, case, use
of spaces, use of special characters and use of keywords may be used to define the
naming convention.

Flow meter

The enclosure that encloses the data logger

Folder
A virtual container for organizing and storing data files on a computer or network.

Frame

An area in a graph in which data is shown. Flo-Center graphs have up to 4 frames from
top to bottom in which data can be shown.
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InSight
Flo-Center predecessor software, used with Hach/Sigma flowmeters since mid 1990

Integrity check (database)

A function used to search a database and report instances of corrupt table constraints,
indexes, data or other structures.

Log
Chronological record of events and statistics

Logger
An instrument used to store and record data

Mapping

The structure and connection or link between objects. For example, level data can be
mapped to always show in frame one of the graph.

Match

Information that identifies a site as an exact duplicate of site information already in the
database. Data that is imported into the database will automatically be imported into the
matching database site. Matching criterion may be the Site ID, Site Description or
embedded serial number.

Merge
Combine two or more site files or database sites.

No match

Information that identifies a site is not a duplicate of information already in the database
Matching criterion may be the Site ID, Site Description or embedded serial number

Orientation

Directional mounting of the sensor or probe (horizontal or vertical).

Original
Data that is not edited.

Outgoing mail server

Email server used to send and receive e-mail messages. The company or municipality IT
department can provide this information.

Partial match

Some of the information that identifies a site is an exact duplicate of information already
in the database. Matching criterion may be the Site ID, Site Description or embedded
serial number.
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Phone book

Microsoft program that Flo-Center leverages to store flowmeter (logger) modem
telephone numbers.

Placeholder

A wildcard or variable that can be replaced by any element of a set. In the Flo-Center
program, choose a placeholder to prompt selection of a second site to display on a graph
or report.

Port

The communications receptacle for attachment of the download cable or modem.

Primary device

The method that the logger and Flo-Center will use to calculate flow. Examples include:
area velocity, Palmer-Bowlus flume, V-notch weir.

Program settings

Operating instructions for the flowmeter or logger.

Rainlogger

A stand-alone device from Hach/Sigma used to record and store rain data.

Remote programming template

Settings containing operating instructions for the data logger. Settings are configured
through the remote programming dialog and applied to a Sigma device or set of similar
devices.

Restore (database)

Return data to a database from an archive or backup operation.

Sample History

A text log of the successes and failures of an automatic sampler routine, including time
and date.

Scatter Plot
A graph of velocity versus level, or level versus velocity shown as individual data points.

Sensor

A device that measures one or more of the parameters (channels) logged in the
flowmeter (logger).

Shrink (database)

Removes unnecessary space from the database.
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Site

A flow monitoring or sampling location.

Site File

A file containing data from the flowmeter (logger) obtained by downloading from the
logger to the Flo-Center application.

Slate

Memory mode, fixed memory

State (view/change)

950 and 900 MAX only—the flowmeter (logger) can be placed into one of several states:
running, ready to start, halted.

Template

Specific settings configured for repeat use or use with multiple sites. Templates specify
the content and format of graphs and reports.

User IP Address

The numeric address of a computer on the Internet.

Vision
Flo-Center predecessor software, used with Hach/Sigma flowmeters since mid 1990.

Wizard
A step-by-step program that guides users through more complex operations.

Wrap

Memory mode: first in, first out
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Appendix B Flo-Center *.csv file format

Comma separated value files and Flo-Center data management

For information on importing *.csv file data into Flo-Center, see Import external data into a
database from a *.csv file.

For information on exporting channel data as a *.csv file, see Export channel data to a
*.csv file.
What is a *.csv file?

The *.csv (comma separated values) file format is used to exchange data between
different applications; for example, between a database and a spreadsheet. The *.csv file
format is often used by the Microsoft Excel office application.

Standard *.csv format
The standard *.csv format follows the following rules:

* Each record is on one line. The line separator may be a line feed character, LF (0x0A)
or carriage return/line feed characters CRLF (OxODOA). A line separator may also be
embedded in the data, making a record more than one line but still acceptable.

* Each record contains one or more fields. The fields are separated by commas.

¢ Leading and trailing white space is ignored. White space can be preserved by
delimiting a field with double-quotes.

Format of *.csv file for import into Flo-Center

For any *.csv data file to be imported into Flo-Center database site, it should follow the
*.csv file format shown in Table 3.

Table 3 *.csv file opened in Microsoft Notepad

Line1 181997900

Line 2

Line 3 TimeStamp,, PROC TEMP-C, PH-pH, LEVEL1-in.,, FLOW1-afd
Line 4 1997-01-08 09:38:00,, 76.890236, 7.086062, 6.182496, .984000
Line 5 1997-01-08 09:39:00,, 77.129166, 7.367250, 6.434088, 1.984000
Line... 1997-01-08 09:40:00,, 77.243820, 7.423968, 6.388620, 1.984000
Line... 1997-01-08 09:41:00,, 77.310730, 7.392159, 6.303612, 1.984000
Line... 1997-01-08 09:42:00,, 77.332382, 7.356227, 6.249960, 1.984000
Line... 1997-01-08 09:43:00,, 77.329475, 7.331182, 6.295897, 1.984000
Line... 1997-01-08 09:44:00,, 77.460121, 7.487556, 6.345456, 1.984000

The above data is exported from a Flo-Center database site to a *.csv file that contains
four channels: "PROC TEMP", "PH", "LEVEL1" and "FLOW1".

¢ Line 1in the table shows the starting date and time of the data (Optional).
e Line 2 in the table shows an empty space (Optional).
¢ Line 3 shows the channel names (not labels) and units separated by "-".

¢ The channel names and units of the column headers should be same as in
Flo-Center. (Refer: Channel Names and Units Table 3 at the end of this document).
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Flo-Center *.csv file format

e The first word in Line 3 is "TimeStamp" which is the mandatory header for the
Date/Time of the logged data. The format of the "TimeStamp" is 'YYYY-MM-DD

HH:MM:SS'.

* The logged data starts on Line 4.

Table 4 shows the data from Table 3 when opened in the Microsoft Excel spreadsheet

application.
Table 4 *.csv exported file opened in Microsoft Excel

181997900

TimeStamp PROC TEMP-C PH-pH LEVEL1-in. FLOW1-afd
1/8/1997 9:38 76.89024 7.086062 6.182496 1.984
1/8/1997 9:39 77.12917 7.36725 6.434088 1.984
1/8/1997 9:40 77.24382 7.423968 6.38862 1.984
1/8/1997 9:41 77.31073 7.392159 6.303612 1.984
1/8/1997 9:42 77.33238 7.356227 6.24996 1.984
1/8/1997 9:43 77.32948 7.331182 6.295897 1.984
1/8/1997 9:44 77.46012 7.487556 6.345456 1.984
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Flo-Center *.csv file format

Flo-Center channel names

Table 5 shows a list of channel names that can be included in *.csv output.

Table 5 Flo-Center channel names

Channel name

CHNL_NAME FLOW4_EDIT
BAT_VOLT FLOW5
BAT_VOLT_EDIT FLOW5_EDIT
PROC_TEMP FLOW6
PROC_TEMP_EDIT FLOW6_EDIT

RAIN CAB_TEMP
RAIN_EDIT CAB_TEMP_EDIT

PH DO

PH_EDIT DO_EDIT

LEVEL1 ORP

LEVEL1_EDIT ORP_EDIT

LEVEL2 DO_TEMP
LEVEL2_EDIT DO_TEMP_EDIT
LEVEL3 COND

LEVEL3_EDIT COND_EDIT

INPUT1 COND_TEMP
INPUT1_EDIT COND_TEMP_EDIT
INPUT2 VEL1

INPUT2_EDIT VEL1_EDIT

INPUT3 VEL2

INPUT3_EDIT VEL2_EDIT

INPUT4 VEL3

INPUT4_EDIT VEL3_EDIT

INPUT5 SIG_STRENGTH1
INPUT5_EDIT SIG_STRENGTH1_EDIT
INPUT6 SIG_STRENGTH?2
INPUT6_EDIT SIG_STRENGTH2_EDIT
INPUT7 SIG_STRENGTH3
INPUT7_EDIT SIG_STRENGTH3_EDIT
FLOW1 SIG_QUALITY1
FLOW1_EDIT SIG_QUALITY1_EDIT
FLOW2 SIG_QUALITY2
FLOW2_EDIT SIG_QUALITY2_EDIT
FLOW3 SIG_QUALITY3
FLOW3_EDIT SIG_QUALITY3_EDIT
FLOW4
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Flo-Center units of measure

Table 6 is a comprehensive list of units that can assigned in Flo-Center for export to a

*.csv file.
Table 6 Units of measure
Unit
ml (milliliters) gph (gallons per hour)
af (acre feet) Ips (liters per second)
cf (cubic feet) Ipm (liters per minute)
gal (gallons) Iph (liters per hour)
Itr (liters) mgd (million gallons)
m3 (cubic meters) pH
in. (inches) mV (millivolts)
cm (centimeters) ppm (parts per million)
ft (feet) ppb (parts per billion)
m (meters) mg/L (milligrams per liter)
cm2 (square centimeter) sat (saturation)
ft2 (square feet) mS (millisiemens)
in2 (square inches) uS (microsiemens)
m2 (square meters) g/kg (grams per kilo)
afd (acre feet per day) %/C (percent per degree Celsius)
cfs (cubic feet per second) C (degrees Celsius)
cfm (cubic feet per minute) F (degrees Fahrenheit)
cfh (cubic feet per hour) mils (1/1000 inch)
cfd (cubic feet per day) volts
cms (cubic meters per second) fps (feet per second)
cmm (cubic meters per minute) m/s (meters per second)
cmh (cubic meters per hour) %02 (percent Oxygen)
cmd (cubic meters per day) VDC (volts DC)
gps (gallons per second) mA (milliamps)
gpm (gallons per minute)
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